Reply To: Rule-Based Voice Announcement

M1 Support Forum Rule-Based Voice Announcement Reply To: Rule-Based Voice Announcement

#6061
Brian

Check G14-G18 in the GLOBALS section and make sure you have “Output 1 maximum output volume non-alarm voice” set to a non-zero value.  Also look at G19-G25 to see if anything is unchecked.

Scroll to Top