M1 Support Forum phone fault m1kp Reply To: phone fault m1kp

Brad Weeks

    Is there a landline connected to the M1 on TIP and RING? If you do not have a landline connected then under Globals G01 – G05 make sure Telephone Remote Control is set to 0 = Disabled and  Under Telephones you should have only one phone number with Reporting Format 6 = IP.

    Scroll to Top