Reply To: ELKM1PCSPIM output not controlling UPB devices

M1 Support Forum ELKM1PCSPIM output not controlling UPB devices Reply To: ELKM1PCSPIM output not controlling UPB devices

#5931
Brad Weeks

In ElkRP2 under Globals G29 – G42 make sure the UPB Lighting Address matches the information in UpStart. Under the Automation and Lighting right-click on Lighting, click Import Lighting Data, select the UPB Upstart and import the UpStart UPE file. Once imported into ElKRP2 for each device the Format should be Serial Port Expander, and the OPT option should NOT be checked. Make sure to send this information to the M1 and retest.

Scroll to Top