Reply To: Not connecting to EZ8 through EZ8MSI

M1 Support Forum Not connecting to EZ8 through EZ8MSI Reply To: Not connecting to EZ8 through EZ8MSI

#6171
Brad Weeks

Try updating ElkRP2 to version 2.0.40 and under Windows Device Manager, Ports (COM&LPT) what COM Port Number has Windows assigned to your USB to RS232 Cable? Once found right click, click Properties to make sure the Baud Rate or Port Speed is 115200. In ElkRP2 under Setup, Communication, Direct Connect is the same COM Port Number listed? If so select and click OK — Click the Connection Icon, On Site Local and select the first option in the list…

 

Scroll to Top