Reply To: m1xep fails to get m1cloud id – connection required

M1 Support Forum m1xep fails to get m1cloud id – connection required Reply To: m1xep fails to get m1cloud id – connection required

#6225
Brad Weeks

In the M1XEP setup under the TCP/IP Setting tab make sure you’ve entered a valid Primary DNS Server IP address. In some cases you can use the the Default Gateway IP as your Primary DNS Server and make sure this setting is sent to the M1XEP.

Scroll to Top