Reply To: 6052 Problems

M1 Support Forum 6052 Problems Reply To: 6052 Problems

#6433
Brad Weeks

Please make sure you have the ELK M1XRFTWM Transceiver set to Address #2 and enrolled. Under the Wireless Setup for each Zone make sure the Enabled box is checked, verify you’ve entered the TxID for each sensor and the LOOP equals 2

Scroll to Top