Arming just turns itself off after bypass

M1 Support Forum Arming just turns itself off after bypass

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6376
    William Campbell

    I have an issue with a contact sensor due to a renovation. I bypass it and the alarm is ready to arm but then arms and immediately disarms itself. It is clearly ready to arm with the bypass. Does anyone have a solution for this?

    #6377
    Brad Weeks

    The keypad should display “Ready w/Bypass” at which time you can arm by entering your code or if Quick Arm is enabled press the Exit or Stay key

    #6378
    William Campbell

    It does stay that but and it lets me arm it but a few seconds later it disarms itself?

     

    #6379
    Brad Weeks

    Are you arming from the keypad or an APP or Home Automation Software? When you attempt to arm does the Exit Delay Start? Create a PDF copy of the programming, retrieve the entire M1 LOG and forward to techsupport@elkproducts.com

    • Connect to the system, click the Send/Rcv Icon, click “Receive ALL” to make sure you have the most recent programming in the system.
    • Click File, click Save Account
    • Click the Print Icon on the Toolbar
    • From the Print Dialog Box Check “This Account” and then click “Preview”
    • From the ElkRP Account Report Dialog box “Select All“
    • Click OK
    • From the ElkRP Account Report Screen click the “Export Report” Icon in the upper left-hand corner of the screen
    • From the Export Report Screen File Name:
    • Save as Type: <Select Adobe Acrobat PDF> or Word Doc
    • Save to your Desktop and then attach to an email and forward
    • Click the LOG Icon on the Toolbar and Receive Entire LOG
    • Save as a csv file and forward
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Scroll to Top