Can’t send Area after replacing M1 Gold and can’t delete Zones in Panel

M1 Support Forum Can’t send Area after replacing M1 Gold and can’t delete Zones in Panel

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6148
    Jean Robert STRELE

    Greetings;

    I recently had to replace my M1 Gold and M1XEP. 5.3.10 and 5.0.46 respectively. RP is 2.0.40.

    Once I received the new units, I updated the SN in the M1XEP, found the new M1XEP IP and uploaded the DB to the panel. Initially it didn’t want to receive all of the data. I didn’t think much of it at the time.

    Today I decided to add some additional sensors to the system (hardwired). In the process of wiring them, the DIP switches of one of the M1XIN moved and I couldn’t get the sensors to work. When I tried to ENROLL, #04 showed up as #11 and I ended up with a 16 new zones, which I don’t have. I corrected the dip switch positions to #04 and reinrolled. All is working, EXCEPT:

    Whenever I log on with RP, it shows the 16 zones of M1XIN #11 still in the SYSTEM. When I tell the conflict resolver to upload the DB into the panel, it refuses,  because those zones don’t exist…

    So I tried downloading the #11’s 16 zones into the DB, saved/disconnected/reconnected. Then I rightclicked the hardwire #11 and asked it to REMOVE. I can tell from the dialog box that it is removing from the DB and SENDING to the panel. So far so good. I do a save and check for conflict. The same non-existent 16 zones show up again!

    Any ideas?

    The next problem is similar. I had an AREA 6 with my previous panel. When I did the original sync, it didn’t want to upload it to the panel. It says that it is uploading and if I do a download, it does do it too. But once I disconnect and reconnect, it shows the conflict again, saying that Area 6 doesn’t exit on the the system… I tried deleting it from the DB and adding again. I also tried adding areas 7&8. Same behaviour…

    Any ideas what might be going on here?

     

    Cheers!

    #6149
    Jean Robert STRELE

    As a follow up, I also tried to set the M1XIN dipswitches back to #11, reinrolled, downloaded to DB and then removed again by rightclicking the harwired #11. Then set the switch back to #4 and reinrolled.

    No dice, those 16 zones belonging to #11 still show up.

    Cheers;

    #6161
    Brad Weeks

    Verify the DIP Switches for the M1XIN are set correctly — for address #4 DIP Switch 3 UP and the rest down. Once set power cycle the M1XIN. Under the Send/Rcv Icon, Enroll/Update Control and devices make sure the M1XIN’s are enrolled at their correct addresses. Under Zone (Inputs) highlight any unwanted Groups, right-click and Remove the Group and Send to Control. Under Areas highlight any unwanted Areas, right-click and Remove Area, Send to Control — save your account. After disconnecting and reconnecting if you still receive the Conflict with Zone Inputs and/or Areas you may need to default the system through keypad programming —- Menu 9 Installation Programming, 07- Globals System Definitions, G45- Default Control, right arrow and type 99 — Entire System. Once complete reconnect and Send All to the system.

    #6166
    Jean Robert STRELE

    Thanks Brad;

    I did confirm that the dipswitches were set to #4 (switch 3 UP). After recycling power to the M1XIN, it still showed up with all the zones of #11.

    I then did a G45-99 system reset. Same problem!!!

    Then I did another G45-99 and cycled the power to the whole system, including the #4 M1XIN.

    That did the trick on the phantom zones. THANK YOU!

    However, part II of the problem remains. The panel will not accept Area6.

    I create a new  Area 6 (called CAMERAS, all values default) in RP, send it to Control. all seems fine. I slightly change the options in RP and do a RECEIVE Area6. It receives it alright, correcting the option that I had just changed…

    I disconnect RP and reconnect. It gives me a conflict with Area6. When I say RECEIVE into DATABASE, it returns the error “Cannot Upload Area6. It does not exist on the system”.

    So, I send Area 6 to the sytem. If I do a RECEIVE Area6, it does so. BUT, if I do a CHECK FOR CONFLICTS, it flags Area 6 as not being present. And if I do a RECEIVE Area6, it receives nothing.

    Weird, eh?

     

    #6167
    Brad Weeks

    Do you have a Zone or Keypad or User Code assigned to Area 6? Assign one Zone  Definition 16 Non-Alarm, Type 2 – Normally Open and retest

    #6169
    Jean Robert STRELE

    That fixed it, thanks Brad.

    Weird thing is that some of my other Areas do not yet have zones or keypads assigned… yet they don’t have a problem staying put in the panel. Oh well.

    Cheers

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Scroll to Top