disable telephone line fault trouble code

M1 Support Forum disable telephone line fault trouble code

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5321
    Abner Gershon

    I’ve had my Elk M1G functioning fine for several years. Recently I decided to cancel my landline phone service and would like to continue to utilize the M1G without remote monitoring. I would like the alarm to sound for fire or burglary zone trigger. It does this but since disconnecting the telephone line there is a repeated “Phone fault” displayed in my control panel and a persistent beeping sound. The event log reads, “1143 Telephone Line Fault Trouble”.  I can stop the beeping sound for about 4 hours using the asterisk key on the control panel. I have messed around with a few telephone related settings using the RP program but have not been able to eliminate this trouble code or the associated beeping. My hardware is version 0.13, firmware 5.3.0. Surly someone out there must be able to guide me to the correct setting in the RP software to turn off checking for a connected telephone line.

    Thank you.

    #5328
    Brad Weeks

    In ElkRP2 Programming or through the keypad Disable all Telephone numbers and set Gl0bals G01 Telephone Remote Control to 0 = Disabled

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Scroll to Top