Enable Wireless Panic but not Keychain Remote?

M1 Support Forum Enable Wireless Panic but not Keychain Remote?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6539
    Greg Taylor

    I had some trouble with the panic button being triggered on the Keychain Remote (6010 v2) because a set were stuffed into a bag, so I set Keyfob event Button 4 to disabled. Not realizing…. that would also render my Single Button Panic Remotes (6011) useless……

    Is there any way to disable button 4 on the 6010’s, but allow the 6011’s to work?

    #6542
    Brad Weeks

    Under Wireless Setup for the 6011 Zone check OPT1 — with OPT1 checked Button 1 – 4 on the FOB will now be 5-8. In ElkRP2 under Wireless Setup (left-side below Zone (Inputs) , click Keyfob Events  set Button 8 for your activation  for example 23 = Police Alarm.

    #6547
    Greg Taylor

    Wow, thanks Brad. That’s great news, and I would never have found that. Really appreciate the quick response.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Scroll to Top