M1 Support Forum Output 10 activated when arming

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #8157
    Don Kolva

      I have the 8 channel output extender connected to the M1 using the ribbon cable.  Every time I arm the system, output 10 is activated.  I’ve have checked the rules, but don’t find anything.

      Don Kolva

        Update:  To be sure it wasn’t a rule causing this output, I disabled all my rules.  When arming or disarming, output 10 is still activated for about 5 seconds.  Could this be a hardware issue?

        Brad Weeks

          Look in Globals G29 – G42 to see if “Two-way Listen-in Enabled” is checked and if so un-check this option.

          Don Kolva

            Thank you Brad, once again, you have saved the day!

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.
          Scroll to Top