Outside Temperature Display on Keypads

M1 Support Forum Outside Temperature Display on Keypads

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5690
    Eric Bailey

    I have a 3 area system – and I am trying to send the outside temperature to the keypads on area 1 and 3.  I can get the temperature to display on the keypads in area 3 just fine, but cannot get the temperature to display on the keypads in area 1.  I have two rules written, exactly the same.  Am I missing something obvious?

    Here are the rules as written – the same rule is written for area 3 except it says “Partition 3 (Area 3)”

    WHENEVER EVERY 30 SECONDS

    THEN DISPLAY “Outside % TEMP Z13 % IN Partition 1 (Area 1) INDEFINITELY, [*]  CLEARS

    Couple of things to note: 1.) The rule did work at one time for area 1.  Not sure when it stopped working.  I did add area 3 at a later date from the initial installation and programming.  2.) There are no other rule driven messages being sent to the keypads with the exception a couple of events triggered by a zone – for example, when zone 97 (assigned to area 3 as a non-alarm zone) is in a “not-ready” state, I have a message being sent to the keypads in area 1.  But zone 97 rarely is violated.  3.) I do have a M1ZTSR installed and wired into Zone 13 on the main board.  And I know it works properly because I see the temperature on area 3 keypads.  So I have eliminated a problem on that end.

    #5695
    Brad Weeks

    Try editing the Whenever Every XX Seconds:

    Whenever Every 25 Seconds

    Then Send Temp to Area 1 keypads

    Whenever Every 30 Seconds

    Then Send Temp to Area 2 keypads

    Whenever Every 35 Seconds

    Then Send Temp to Area 3 keypads

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Scroll to Top