RULE NOT WORKING

M1 Support Forum RULE NOT WORKING

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5013
    Robert Little

    I have created a rule that does not appear to work.  I am sure it is a simple fix, but cannot figure it out.  Please help!  See attached.

    beam.png

    #5024
    Brad Weeks

    Create a PDF of the rules and forward to techsupport@elkproducts.com

     

    • Connect to the system, click the Send/Rcv Icon, click “Receive ALL” to make sure you have the most recent programming in the system.
    • Click File, click Save Account
    • Click the Print Icon on the Toolbar
    • From the Print Dialog Box Check “This Account” and then click “Preview”
    • From the ElkRP Account Report Dialog box “Select Rules“
    • Click OK
    • From the ElkRP Account Report Screen click the “Export Report” Icon in the upper left-hand corner of the screen
    • From the Export Report Screen File Name:
    • Save as Type: <Select Adobe Acrobat PDF> or Word Doc
    • Save to your Desktop and then attach to an email and forward
    #5025
    Robert Little

    Sent yesterday.

     

    #5026
    Brad Weeks

    Please check your Junk or Spam for my reply or see below

    Whenever Front Photo Beam (Zn1) Becomes Not Secure

    And Time of Day is Later Than 10:00 PM {this takes into consideration 10:00 PM to MIDNIGHT}

    Then Start Keypad Beeping (Area 1)

    Then Turn OUTPUT 100 ON for 15 Seconds {phantom unused output to create a timer for how long you want the keypads to beep}

    Then Turn ON the Light

     

    Whenever Front Photo Beam (Zn1) Becomes Not Secure

    And Time of Day is Earlier Than 6:00 AM {this takes into consideration MIDNIGHT to 6:00 AM}

    Then Start Keypad Beeping

    Then Turn OUTPUT 100 ON for 15 Seconds

    Then Turn ON the Light

     

    Whenever OUTPUT 100 TURNS OFF

    Then Stop Keypad Beeping  (Area 1)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Scroll to Top