Unable to find a valid time server address

M1 Support Forum Unable to find a valid time server address

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6134
    ken goldsberry

    I have tried various different time servers recently and cannot get any to work I keep getting this error.  I have even tried the approved time server from my ISP zipley fiber and still get this error.

    The ELK-M1XEP encountered an error while updating its clock from the Time Server.
    Please check the server’s address and the DNS server’s address.
    Error message: No response from selected time server.

    #6147
    ken goldsberry

    Anybody have any suggestions?

    #6160
    Brad Weeks

    Under the M1XEP Setup, TCP/IP Setting tab have you entered a valid Primary DNS Server IP?  You may want to try using the router Gateway as your Primary DNS Server IP  and then select a timer server in your area from the NTP site https://support.ntp.org/bin/view/Servers/StratumTwoTimeServers?redirectedfrom=Servers.StratumTwo —- these are listed by Country first and you’ll need to scroll down to cities in the US.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Scroll to Top