Reply To: Thermostats not enabled on keypad

M1 Support Forum Thermostats not enabled on keypad Reply To: Thermostats not enabled on keypad

#6239
Brad Weeks

Update all thermostats are now reporting using the following steps:

  • Factory Defaulted the thermostats
  • Set the Network Nodes to 16
  • Set the Address of each thermostat 1-7
  • Set the Baud Rate to 9600
  • Set 7-Day Programming to Non-programming mode (Option 35)

 

Scroll to Top