Thermostats not enabled on keypad

M1 Support Forum Thermostats not enabled on keypad

Viewing 2 posts - 31 through 32 (of 32 total)
  • Author
    Posts
  • #6195
    Trenton Wilson

    okay I tried this Variance that you listed

    and all it did was become non responsive

    • Jumpers S5 – S8 — S5 UP (1), S6 down (0), S7 UP (1), S8 down (0)
    #6239
    Brad Weeks

    Update all thermostats are now reporting using the following steps:

    • Factory Defaulted the thermostats
    • Set the Network Nodes to 16
    • Set the Address of each thermostat 1-7
    • Set the Baud Rate to 9600
    • Set 7-Day Programming to Non-programming mode (Option 35)

     

Viewing 2 posts - 31 through 32 (of 32 total)
  • You must be logged in to reply to this topic.
Scroll to Top