Automationbridge not working with Homekit?

M1 Support Forum Automationbridge not working with Homekit?

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #5834
    Ed Dentel

    I’ve just installed an Automationbridge and am bumping into an odd problem.

    On the bridge web interface itself I’m able to arm and disarm the alarm just fine.  I click the option, enter a pin, click ok, the log reflects the change, and the M1 responds appropriately.

    From the Homekit Home app it is a different story.  The accessory is created and appears to be responding.  I attempt to arm (or disarm), I see the change logged in the Automationbridge log, but nothing happens on the Alarm.  The status of the accessory does not change in the Homekit Home app.

    I’ve tried disabling, removing repairing, and setting back up from scratch but always the same result.

    Is anyone successfully able to Arm/Disarm from the Homekit Home app with this?  My gut is saying it’s due to a lack of pin but I can find no method in Home to pass a pin.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
Scroll to Top