M1 Support Forum Elk issue after power failure

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6788
    BEn Davis

      Hi all.  A couple days ago after a random power outage, my elk m1 powered back up, but can no longer communicate with it. This includes the wall keypads, which are showing a communication error message. On the M1 panel itself I am not seeing any error messages. Meaning the status light is blinking once per second and the ethernet port looks like it’s operating properly. I tried cutting power and plugging everything back in but that did not solve the problem. If anyone has ever experienced this and has any troubleshooting steps, that would be much appreciated.

      Robert Du Gaue

        Is your M1XEP set for DHCP or Static? Try to use the M1XEP defaults, I’ve had it factory default itself sometimes with power issues and static loosing it’s config so have to switch to DHCP or use the default static IP. For default static, you’ll need to setup you PC/Laptops IP to the network the M1XEP is on. IP address is, so set your PC/Laptop to and try with that.  There’s also a jumper on the M1XEP that you can use to default that if it’s in an unknown state.

        From the manual:

        “Note the IP address in the third column. This is the address used to connect/communicate with the M1XEP. Remember, if a DHCP server is on the network and the M1XEP is still set for DHCP (factory default), this number will most likely be a “dynamic” address. However, in the absence or failure of a DHCP server, the M1XEP will default to its last static IP address, which is set from the factory to To force the DHCP/IP address settings to known values, please refer to the troubleshooting section of this manual on page 25″

        BEn Davis

          Thank you! This got me pointed in the right direction. The IP address had indeed changed. Oddly it changed to a vlan that doesn’t exist. As far as I know, the unit has never had that IP address or existed on that vlan. I fixed it by temporarily  creating that vlan at which point I was able to access it and change the IP address back.

          Robert Du Gaue

            Great! It likely did have that IP sometime during its lifetime. I’ve had it reset to an old IP also that I used to use. I’ll usually change the jumpers to DHCP, get it back to something known, then reconfigure static. Last time it happened though I ended up giving it a fixed IP through the router’s MAC address table and left it on DHCP. That was a couple of years ago and I’ve never had it happen again. 🙂


          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.
          Scroll to Top