M1 Support Forum ElkRP, The Operators database Is damaged

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #7528
    Stéphane Renaud


      I have this message. Didn’t had to use this program for more than a decade… But now, I can’t open the app.

      I tried to uninstall and remove all the files. I’ve download your latest version and installed it again. Still the same error. It says it should be recreate by running the installation program again. But it’s not working. Event the repair option change nothing.

      Thank you for your help.

      Brad Weeks

        Please try running a Repair on the software —-Windows Add/Remove Programs, select RP, select Remove at which point you should be prompted to Remove, Modify or Repair, Select Repair. If unsuccessful then make a copy of the elkaccounts2.mdb file then completely un-install ElkRP2, search the local C Drive for an RP folder and if found delete it then try a fresh new install of ElkRP2 2.0.40 from our website.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.
      Scroll to Top