Help with 2 Keypads slow/unresponsive

M1 Support Forum Help with 2 Keypads slow/unresponsive

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4406
    M1 Installer

    I just installed my M1G this weekend. I re-used the wiring already in my house – specifically 4 wire AWG 22 to the keypads. Both keypads are home runs. So I put the terminator jumper on both. When I run only one keypad it’s very responsive. However, when I use two they get really slow. I don’t understand why. I also tried to see if it was a particular keypad that was slow by using the included M1KP2 instead and that didn’t help. I have both keypads going directly into the M1G panel, since I don’t have enough wires to wire them in series. Is this normal? Any suggestions?

    #4541
    ELK Tech Support

    Did you physically set the address on the second keypad to address #2? If not then you have two keypads set to address #1 and this is a conflict. Refer to the keypad instructions on how to Set the Address and then you will need to perform the Bus Module Enrollment from either Keypad #1 or the ElKRP2 Software.

    #4542
    M1 Installer

    I had not set the address! Thank you! That immediately resolved my slowness issue. I have also been having an issue where the system reports Expansion Module Trouble with the Extended Data indicating Keypad 1. I’m hoping this fix resolves that issue, too.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Scroll to Top