How to disable exit alarm in 5878 keypad?

M1 Support Forum How to disable exit alarm in 5878 keypad?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4435
    M1 Installer

    I have couple of Honeywell 5878 keypads that I am using to perform home automation tasks. I finally got them working (the ELK programming is different from the Honeywell instructions since the 5878 mimics a keyfob). I can get the buttons to work in the rules, but the default arming functions are still active and I can’t figure out how to turn them off. For example, pressing button #1 on the 5878 initiates “Away arming”, even though I never programmed that to happen. I can’t find any place where they’re set, or any parameters for defining keyfob use. I want to use the 5878 buttons only for my own purposes in the rules. I don’t want to use it as an arming station. How do I prevent arming or any other default functions from occurring. And if button #1 acts as “Away”, what are the other buttons default functions?

    #4490
    ELK Tech Support

    In ElkRP under Wireless Setup and Keyfob Events set Button 1 and Button to 0 = Diasbled.

    #4491
    M1 Installer

    Button activation will still work in rules even if the button event is set as “disabled”? Wouldn’t type 16 “non-alarm” be preferable?

    #4492
    ELK Tech Support

    Yes, the rule will still respond if the Activation Event is set to 0=Disabled.

    #4495
    M1 Installer

    Perfect! Thanks so much for the advice!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Scroll to Top