M1 Support Forum Keypad won’t enroll

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #6925
    James Thornburg

      So I have M1G with three keypads on it, 2 KP2’s (keypad one and two) and 1 KP3 (keypad three), working fine for years.
      I want to replace the KP3 with a KP1, so powered off the system and did the wiring swap and made the  485 termination the same.
      When I power the system back on and go with RP to do the enrollment it does it but it does not find keypad number three (always) and it gives keypad number two some very weird hardware version and firmware version numbers. If I check for conflicts it sees a keypad three but I cannot save it to the database and it never shows up in the devices list.

      If I put the KP3 back in and do the enrollment everything works fine..
      What am I doing wrong?

      Arthur Reilly

        Have you tried addressing the new KP1? If you haven’t when the KP1 is powered up long hold the # key until it ask you to set address. Set the address, then hit exit, afterwards do an enrollment.

        Arthur Reilly

          Correction hold the * key not the # key.

          James Thornburg

            thanks Arthur,

            No I havent, didnt see that in the docs, but will try in a week

            Eric Bailey

              About two years ago, I was adding onto my system.  I was having trouble with a M1KPAS enrolling into the system.  I wasn’t able to assign it to the keypad address I wanted (would revert to address 6 by itself) and then would become unresponsive.  It ended up being a bad keypad out of the box.  Luckily, the retailer I purchased it through was really helpful and I was able to swap it out, but it did make for a very confusing weekend trying to get the keypad to enroll into the system.

              James Thornburg

                Thanks Eric,

                I am away and cannot try setting the address of the KP1 until next week. But what I am seeing sure sounds like an address conflict..

                Can I do the long * on the KP3 to see what it is set at? ( I guess same question for KP2 as well while Im at it)

                James Thornburg

                  I tried doing the long * thing and the keypad display didnt do anything.. didnt  change.. (also tried  long #)

                  so tried on KP2 and same results.

                  KP3 doesnt have * key so went into menu and there is keypad settings but nothing to assign ID??

                  what now?

                  James Thornburg

                    Spoke too soon, took 16 seconds for menu to come up, but working now, thanks!

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.
                  Scroll to Top