M1 Support Forum lost connection from RP2 to M1XEP

Viewing 1 post (of 1 total)
  • Author
  • #7642
    Malcolm Johnson

      I did this to myself.  I am running ElkRP2 with ISY 994i to control my automation in my home in Michigan.  I spend the winter about 5000 miles away and have been using RP2 and M1toGo to connect to my home system for years.  This summer I had to replace some of my Insteon controllers and that meant that I had to relink them using ISY.  That went successfully and I updated RP2 so that they worked and followed the schedule.  A few weeks ago I returned to my winter quarters where I have a local PC.  When I checked in with RP2 I found that I could connect to the M1 at home I found that it did connect and everything was working normally, but the new devices did not appear on the list on the local PC. Otherwise I could connect and control all else as usual.  For some reason I decided to just fix the conflicts to the new devices without sending all of the conflicts from the system to the database.  The next time I tried to connect I got the message that the M1 was not connected.  I am able to connect to the router at home so I pinged the M1 and it is connected.  I can reboot the ISY from here but I don’t see how that would help.  I have a bunch of old database files in my program data RP folder but I don’t know what to do with them either.  I have the log file and can email it.


      Mal Johnson


    Viewing 1 post (of 1 total)
    • You must be logged in to reply to this topic.
    Scroll to Top