M1 Support Forum M1EXP conflict constantly/XEP Setup.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #7986
    Jeff McFarlin

      I saw a previous thread on this, but nothing in it fixed it for me.

      ELKRP2 v2.0.40

      M1XEP v2.0.4/2.0.48

      M1G v3.3.6/5.3.30

      Every time I go into ELKRP2, and connect, I see an unresolved conflict with XEP Setup. I’ve tried everything to clear it. Everything appears to function normally, but would really like to fix this if possible.


      Brad Weeks

        Please try the following:

        • Open ElkRP2 and your account
        • Connect to the M1
        • Click Automation and Sunrise/Sunset
        • Under Sunrise/Sunset make sure to click Select City to select a City near you
        • Make sure the Time Zone is correct
        • Click Calculate
        • Click Send to Control
        • Click the M1XEP Setup
        • From the M1XEP Setup click Receive
        • Save the Account
        • Disconnect / Reconnect to see if you still receive the Conflict with M1XEp Setup
        Jeff McFarlin


          Thanks, I did this a couple times, Receive and Send both too – no change. Do you have any other suggestions?



          Brad Weeks

            You can try clicking File New Account, create a New Account , connect and Receive ALL but I suspect you will need to create the account from scratch.

            Jeff McFarlin

              Brad – I did that, created a new account, downloaded/received all and same thing. I don’t think I’ll create a new account from scratch, have quite a bit of customization/automation setup. Everything seems to work fine, just has the XEP Setup being yellow is all. Something corrupt someplace? System has been in use since 2015 and I’ve upgraded it a couple times as firmware’s released.


              Jeff McFarlin

                Update, I changed a value in the XEP config (timeserver, which was out of date anyways), pushed it to the XEP, resaved, and the yellow conflict’s gone. Maybe the config section specific to the XEP needed to be overwritten with a change.

                Anyways, I think I’m good now.


              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.
              Scroll to Top