Multiple ELK-M1XRFTW Receivers On ELK M1G System

M1 Support Forum Multiple ELK-M1XRFTW Receivers On ELK M1G System

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6576
    John Shamper

    For the last 3 years I have noticed periodic messages in the ELK M1G log indicating ‘Transmitter Supervision Loss’ with a particular ELK-6030 PIR motion sensor.  I have repeatedly checked the sensor and s well as replaced the battery and found the sensor to be operating properly.  The system has two ELK M1XRFTW receivers installed and the particular PIR motion sensor is located where it is likely to be received by both receivers.  I have attributed the log message to an issue with signal reception and reliability in multi-transceiver applications for the older ELK M1XRFTW receivers I have.  Recently while checking the firmware on my devices I noticed there is newer firmware available for the ELK M1XRFTW.  I had installed version 1.2.50 and decided to update them to 1.2.56. I am wondering if this may solve the issue with the repeated log messages on the system?  I do not feel it is cost effective to buy newer ELK M1XRFTWM receivers for the system at this time.

    #6579
    Brad Weeks

    I suspect the issue may be related to having two non “M” versions of the M1XRFTW. If possible try removing the M1XRFTW set to address #3 from the data base and un-enrolling to see if this makes a difference.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Scroll to Top