M1 Support Forum removing phone backup from CO comms

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #8076
    James Thornburg

      I have M1G system working fine with IP reporting to CO and land line as backup.

      I killed the land line service to house and M1G threw a phone line error.

      I attempted to disable the phone backup in Telephone 1 and 2 and must have done something wrong because CO now says no heartbeat.

      What are correct settings for T1 and T2?


      James Thornburg

        I have T1 set for 6=IP and 1 dialing attempts, (didnt change M1XEP settings)

        I have T2 set for disabled.

        Is this OK or do I need to delete T2?

        Brad Weeks

          T2 set to Disabled is fine but also look under Globals G01 – G05 to make sure Telephone Remote Control is set to 0 = Disabled

          James Thornburg

            It wasnt so thanks!

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.
          Scroll to Top