M1 Support Forum RF Jamming Problem


Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #5289
    Charles McGee

      I’ve had my M1G system for 10 plus years and recently relocated the system to a new home. Shortly after setting up in the new home, I started seeing “RF Jamming Problem” errors in the log and on the keypad.   I haven’t been able to find any info on this error.  Can anyone tell me the possible source of the error, how serious it is, and how it can be resolved.  Any help is appreciated.

      Brad Weeks

        In ElkRP under Globals G29 – G42 uncheck UL JAM Detect, send to control and then power cycle the system.

        Peter Hawtrey

          I had the same problem after I made some changes to a large system.

          This cleared the error and I assume it will not appear again because the JAM Detect box is no longer checked. But the approach does not explain why the error appeared and whether there will be a problem in the future. Does anyone know?

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.
        Scroll to Top