Silencing Arm/Disarm Voice Messages

M1 Support Forum Silencing Arm/Disarm Voice Messages

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5150
    Eric Bailey

    I would like to disable the “system arm/disarm” voice messages on my M1.  I went into the RP software and blanked out all the Word columns for VM212-VM221, VM225, VM226, VM312-VM314.  Basically all of the Arm & Disarm and Area 1-3 messages.

    This works, I don’t hear any voice when I arm or disarm, but I do hear a one second “hiss” from the speakers.  I have three Areas – and I only hear the hiss when Area 1 is armed/disarmed.  When areas 2 & 3 are armed or disarmed, the speakers are completely silent.  Is there a message I missed blanking out to keep the amplifier from activating?

    “Enabled System Messages” in Global is checked – I found if I uncheck this box, it keeps the speakers from firing when armed/disarmed, but I lose other messages I want to hear.  I  have a M1TWA on the system driving one 8 ohm speaker on each output.

    #5153
    Brad Weeks

    Instead of the First Word being {Blank} try 200mS Silence

    #5155
    Eric Bailey

    Just tried it and it didn’t work.  I can still hear the hiss when arming/disarming Area 1.

    I did figure out, it’s triggering VM215 when arming to “stay” mode, and VM226 when disarming.  I came to this conclusion after setting it to “200ms silence” then to “500ms silence”.  When I have VM215 set to 500ms silence, and arm the system, I head the hissing noise slightly longer.  So I don’t think VM312 (Area 1) message is trying to play.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Scroll to Top